Support » Plugin: Popup Maker - Popup for opt-ins, lead gen, & more » PHP Error after latest update

  • Resolved saulposel

    (@saulposel)


    I am seeing these error message on every page (frontend and admin). Just reporting and hopefully helpful in finding a solution:

    Warning: Declaration of PUM_Shortcode_PopupTrigger::shortcode_atts($atts) should be compatible with PUM_Shortcode::shortcode_atts($atts = Array) in /public_html/wp-content/plugins/popup-maker/classes/Shortcode/PopupTrigger.php on line 183

    Warning: Declaration of PUM_Shortcode_PopupClose::shortcode_atts($atts) should be compatible with PUM_Shortcode::shortcode_atts($atts = Array) in /public_html/wp-content/plugins/popup-maker/classes/Shortcode/PopupClose.php on line 121

    Warning: Declaration of PUM_Shortcode_Subscribe::shortcode_atts($atts) should be compatible with PUM_Shortcode::shortcode_atts($atts = Array) in /public_html/wp-content/plugins/popup-maker/classes/Shortcode/Subscribe.php on line 587

    Warning: Cannot modify header information – headers already sent by (output started at /public_html/wp-content/plugins/popup-maker/classes/Shortcode/PopupTrigger.php:183) in /public_html/wp-admin/includes/misc.php on line 1114

    Thanks

    • This topic was modified 3 years, 2 months ago by saulposel.
Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘PHP Error after latest update’ is closed to new replies.