Support » Plugin: LiveAgent - Live chat & Helpdesk » PHP error after install of plugin

  • badjesus

    (@badjesus)


    Warning: curl_setopt() expects parameter 2 to be long, string given in /home/domain/public_html/wp-content/plugins/liveagent/Helper/Connect.class.php on line 23

    I keep getting the above error after installing the plugin for the first time.

    https://wordpress.org/plugins/liveagent/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP error after install of plugin’ is closed to new replies.