Support » Plugin: Private groups » php error

  • Resolved ewd910

    (@ewd910)


    Hi there, just downloaded this plugin and so far it seems to be exactly what I was looking for. However, I kept coming across a pretty annoying PHP error every time I changed a setting in the plugin (did not seem to affect functionality), and I think I may have tracked it down-
    in meta-box.php, line 291 if ($_POST['_private_group_nonloggedin']) { should probably be if (isset($_POST['_private_group_nonloggedin'])) {. I didn’t test this fix thoroughly but it seems to have worked for me and hopefully others may find this helpful.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Robin W

    (@robin-w)

    thanks – I’ll take a look, but yes your suggested fix looks like it should be the one.

    I’ll post back when I release a new version.

    Plugin Author Robin W

    (@robin-w)

    I’ve released 3.8.0 which should fix

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘php error’ is closed to new replies.