Support » Plugin: DocCheck Login » PHP error

  • Resolved andrealopezhuu

    (@andrealopezhuu)


    Hello,

    I would like to report an issue that I’ve found in the DocCheck plugin allocated in the WordPress repository.

    My website has WordPress with the latest updates, but when I install your DocCheck plugin and add the credentials it raises a PHP error with the following “Warning: session_set_cookie_params(): Cannot change session cookie parameters when session is active in […]\wp-content\plugins\doccheck-login\includes\class-dcl-base.php on line 262” and doesn’t get the correct tokens from DocCheck API.

    I’ve updated the plugin code and finally I get it working but I don’t think that this could be the best practice, as I’m afraid that if there is an update of the plugin in the future, our fix will disappear. Please, could you advise how to solve this issue?

    Thanks,
    Andrea

Viewing 1 replies (of 1 total)
  • Plugin Author antwerpes

    (@antwerpes)

    Hi Andrea,

    We are about to fix the issue that is causing the mentioned warning and release a new version of the DocCheck Login soon.

    Please get back to us if you have any further questions or problems updating the plugin.

    antwerpes

Viewing 1 replies (of 1 total)
  • The topic ‘PHP error’ is closed to new replies.