Support » Plugin: Autoptimize » php email filter not working(?)

  • Resolved NightL

    (@nightl)


    I happily use this plugin on a number of sites – one where the cache fills very fast (not the issue for this post). My client was getting spammed with warning messages (I note the excessive warnings has been fixed) so I searched on how I could get the warnings sent to me as I maintain the site.

    so I found
    add_filter(‘autoptimize_filter_cachecheck_mailto’, ‘xxxxxx@xxxxxx.net.au’);

    to drop into my child theme functions.php

    – yes – I did use my email address

    Autoptimize is still maxing out quickly but no warnings are arriving in my email box (or junk)

    Rather than having to hunt down the filter which is not successful for me I was wondering if a change of email address, for cache warnings, could be a feature in the settings.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    Just double-checked my own code and yes, that _should_ just work, no idea why not I’m afraid.

    Adding the email as an option _would_ be nice, but then again the same is valid for lot of filters (there are over 100) and I’m afraid I’d rather not “litter” AO with all those extra options 😉

    NightL

    (@nightl)

    Thank you for prompt reply

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘php email filter not working(?)’ is closed to new replies.