Support » Plugin: NS Widget Recent Comments » PHP Deprecation message

  • This plugin has worked flawlessly for yeaes – im seeing this error in debug as of late

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; NS_Recent_Comments_ has a deprecated constructor in /home/xxxxxx/public_html/wp-content/plugins/ns-widget-recent-comments/widget-recent-comments.php on line 64

    Any plans to fix for future versions of PHP?

  • You must be logged in to reply to this topic.