Support » Plugin: Course Booking System » PHP Deprecated warning

  • Resolved simongcc

    (@simongcc)


    Hello! I just download to evaluate before considering the pro version but found the following warning in the backend immediately after installation.

    Deprecated: The behavior of unparenthesized expressions containing both ‘.’ and ‘+’/’-‘ will change in PHP 8: ‘+’/’-‘ will take a higher precedence in /Users/simongcc/Documents/Project-Git/test/wplab/dev/wp-content/plugins/course-booking-system/includes/shortcodes.php on line 66

Viewing 1 replies (of 1 total)
  • Plugin Author ComMotion

    (@werbeagenturcommotion)

    Hi Simon,

    thank your for your message. Our plugin is tested compatible with PHP 8 and it works already fine. The entry of your log will be fixed in an update coming this week!

    Thanks a lot for the hint.

    Regards
    The ComMotion Team

    • This reply was modified 3 months, 1 week ago by ComMotion.
    • This reply was modified 3 months, 1 week ago by ComMotion.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.