Support » Plugin: jQuery Manager for WordPress » PHP Deprecated: Non-static method

  • practisllc

    (@practisinc)


    Using PHP 7.3, I am receiving the following PHP error message.

    AH01071: Got error ‘PHP message: PHP Deprecated: Non-static method wp_jquery_manager_plugin::autoptimize_support() should not be called statically.

    Simply changing autoptimize_support() to a static method seems to fix the issue.

    • This topic was modified 4 months ago by practisllc.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.