Support » Plugin: wp-forecast » PHP Deprecated: Array and string offset access syntax with curly braces

  • Resolved Larry Daniele

    (@larrydaniele)


    In our debug logs for an up-to-date WordPress using PHP 7.4.8 and wp-forecast v6.9, I’m seeing many occurrences of this warning:

    [13-Aug-2020 10:01:46 UTC] PHP Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/stoneharborpoa/public_html/wp-content/plugins/wp-forecast/funclib.php on line 422

    It’s not causing any visible problem, but thought you might want to know.

Viewing 1 replies (of 1 total)
  • Plugin Author tuxlog

    (@tuxlog)

    Hello Laryy,

    thanks a lot for this hint. I just fixed it and it will be included in the next release.

    Cheers, Hans

Viewing 1 replies (of 1 total)
  • The topic ‘PHP Deprecated: Array and string offset access syntax with curly braces’ is closed to new replies.