Support » Plugin: RSS Just Better » PHP compatibility V7

  • Rita

    (@ritahoock)



    The Plugin PHP compatibility https://de.wordpress.org/plugins/php-compatibility-checker/ detects following issue regarding PHP V7:

    FILE: plugins/rss-just-better/RSS-just-better.php
    ———————————————————————————————–
    FOUND 1 ERROR AFFECTING 1 LINE
    ———————————————————————————————–
    123 | ERROR | Use of deprecated PHP4 style class constructor is not supported since PHP 7
    ———————————————————————————————–

  • The topic ‘PHP compatibility V7’ is closed to new replies.