Support » Plugin: WP Latest Posts » PHP Compatibility Checker

  • Hello everyone, I have a problem with WP Latest Post when I do a PHP compatibility scan. I don’t know how to fix this error. I can’t find anything in my searches on Mysqli that I didn’t know about elsewhere. I’m on PHP 7.4. Do you know how to fix this error? Thanks in advance for your feedback.

    FILE: /home/tbdz7359/public_html/wp-content/plugins/wp-latest-posts/jufeedback/ju-check-debug-data.php
    ------------------------------------------------------------------------------------------------------------
    FOUND 1 ERROR AFFECTING 1 LINE
    ------------------------------------------------------------------------------------------------------------
     733 | ERROR | Extension 'mysql_' is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    ------------------------------------------------------------------------------------------------------------
Viewing 1 replies (of 1 total)
  • Plugin Author JoomUnited

    (@joomunited)

    Hi,

    This is an error related to the feedback feature of the plugin, but it shouldn’t make trouble to the plugin functionality.

    Anyway, we will update this code.

    Cheers,

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.