Support » Plugin: WP Bulk Delete » PHP Compatibility Checker

  • Resolved François Maurice

    (@mauricefrancois)


    Hi,

    I ran PHP Compatibility Checker to check plugins for PHP 7.0 compatibility and I got this warning message. Is this important ? Can I upgrade to PHP 7.0 anyway?

    FILE: /home1/mthrtasc/public_html/wp-content/plugins/bulk-delete/vendor/sudar/wp-system-info/src/SystemInfo.php
    ---------------------------------------------------------------------------------------------------------------
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ---------------------------------------------------------------------------------------------------------------
     142 | WARNING | INI directive 'safe_mode' is deprecated since PHP 5.3 and removed since PHP 5.4

    Thanks,

    François

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.