Support » Plugin: Nextend Accordion Menu » PHP compatibility

  • Resolved HMCurator

    (@hmcurator)


    The WP Engine PHP Compatibility checker, when run for PHP 7.2, gives the following warning:

    FILE: /home/xxx/public_html/wp-content/plugins/nextend-accordion-menu/nextend/externals/zip_read.php
    ———————————————————————————————————
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————————————
    229 | WARNING | Function dl() is deprecated since PHP 5.3
    ———————————————————————————————————

    is this a legitimate warning or a false positive?

    -Jon

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.