Support » Theme: ColorMag » PHP compatibility

  • Hello,

    Please can you advise if the free version 1.4.2 of the colormag theme is compatible with the the latest version of PHP 7.3? If I update the PHP will this affect my site in anyway. I have checked compatibility of my installed plugins already.

    Many thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.