Support » Plugin: Post SMTP Mailer/Email Log » PHP compatibility

  • Resolved Worthdesigning

    (@auntypizza)


    Hi,

    We received this email from SiteGround (hosting) regarding PHP compatibility:

    Unfortunately, we have noticed that your account is not compatible with PHP 7.1 due to an installed theme or plugins. Please see the list of incompatible sites below:
    Site: https://www.sitename.com.au

    Incompatible plugins: Postman SMTP

    We strongly recommend that you either delete or update the incompatible themes and plugins and then switch your version manually, using our SG Optimizer plugin.

    Wondering if you’re aware of this?

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author yehudah

    (@yehudah)

    Hi

    Thank you for letting me know.

    First I can promise Post SMTP is compatibility up to PHP 7.2.

    What version do you have?

    Client has Version 1.7.2 installed

    Plugin Author yehudah

    (@yehudah)

    Ahhh

    If your client don’t see an option to update he has an old version.

    The current version is 2.0.2

    The plugin is here:
    https://wordpress.org/plugins/post-smtp/

    Why is there no option to update the plugin like every other plugin in the WP repository?

    Thanks

    Plugin Author yehudah

    (@yehudah)

    Postman SMTP is no maintained by the original developer, I do the development under a different name (post smtp).

    You can safely download my plugin and replace the old one. All settings will be saved.

    Ok – thanks for your help

    Someone booted me out of the other convo.

    I deleted the plugin and installed yours but it’s not sending
    So “the first link, second column from the left” – what does that mean?

    Thanks

    Plugin Author yehudah

    (@yehudah)

    For some strange reason we can’t see his reply but it was one of the forums moderators.

    Please open a new post with the issue so I can reply to you without getting kicked out 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘PHP compatibility’ is closed to new replies.