Support » Fixing WordPress » PHP appearing at the bottom of the blog.

  • Hi guys,

    I finally got my blog installed on my host. Now, underneath the blog this appears:

    PHP Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in C:\Domains\example.com\wwwroot\wp-includes\widgets.php on line 217

    I have seen similar errors here in support, but can’t seem to find a solution to this one.

    Any Help would be appreciated.

  • The topic ‘PHP appearing at the bottom of the blog.’ is closed to new replies.