WordPress.org

Forums

PHP appearing at the bottom of the blog. (1 post)

  1. fried
    Member
    Posted 6 years ago #

    Hi guys,

    I finally got my blog installed on my host. Now, underneath the blog this appears:

    PHP Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in C:\Domains\example.com\wwwroot\wp-includes\widgets.php on line 217

    I have seen similar errors here in support, but can't seem to find a solution to this one.

    Any Help would be appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic