Support » Alpha/Beta/RC » PHP, Apache and mySQL Requirements for WordPress 3.0

  • On my local drive, I attempted to install 3.0 over top of 2.9.2. (Separate database of course). It did not work and the message that appeared during the installation indicated that PHP was not running. We’re using an older version of PHP and would like to know the PHP, Apache and mySQL requirements for WordPress 3.0. Thank you in advance.

Viewing 1 replies (of 1 total)
  • please refer here :

    http://wordpress.org/about/requirements/

    To run WordPress your host just needs a couple of things:

    * PHP version 4.3 or greater
    * MySQL version 4.1.2 or greater

    i think your installation should do.

    try rechecking your database config : database name, database user, database password and database host.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP, Apache and mySQL Requirements for WordPress 3.0’ is closed to new replies.