Support » Plugins and Hacks » PHP and MySQL compatibility

PHP and MySQL compatibility

  • Hello,

    Our hosting provider is going to switch from PHP 5.3.26 to PHP 5.4.24 and from MySQL 5.1 to MySQL 5.5 real soon.

    We are wondering if there is going to be a conflict with Widget Logic 0.56. We are using it on WordPress 3.5.1 and 3.6.

    We would like to have the confirmation that it is compatible with PHP 5.4.24 version and MySQL 5.5 version.



Viewing 1 replies (of 1 total)
  • Plugin Author alanft


    WL has no dependency on the mysql version – only what WP core code provides.

    I’m afraid I can’t vouch for the PHP version, sorry. If you do find out on a test server please let me know

Viewing 1 replies (of 1 total)
  • The topic ‘PHP and MySQL compatibility’ is closed to new replies.