Support » Installing WordPress » php admin yahoo access denied using password yes

Viewing 15 replies - 16 through 30 (of 34 total)
  • Preposterous

    (@preposterous)

    You’ve actually helped quite a bit. As soo as I figure out how I can login as yroot I will post the answer here. Thanks for your help! I’m going to search around a bit then go to bed and try again tomrrow.

    Preposterous

    (@preposterous)

    Yahoo does not offer mysql support by phone!

    I don’t like their service any more. They started out great 5 years ago, but I’m not so sure now. This plan was so attractive – I thought I’d try it despite my resevations. I’m sure that once I figure this out it will be fine. At least they won’t be out of business tomorrow!

    Preposterous

    (@preposterous)

    Right – I am haveing no luck. Can’t sign into phpadmin as yroot (is this essential) can’t grant permissions. Havn’t heard back from mysql. Does any one know how to save me from the tyranny of typepad?

    moshu

    (@moshu)

    I found this doing a search for “yahoo mysql”
    http://wordpress.org/support/topic/32385
    You can try to search more.

    Preposterous

    (@preposterous)

    Thanks Moshu!

    I actually saw that a couple of days ago. Beleive me I’ve searched google up and down. It is a common error message that appears for any number of things (even I have recieved it in a couple of different circumstances) But none apply to this granting of privileges problem. It is a phpmyadmin mysql and yahoo problem, but I was hoping someone here had had this problem and understood coding better and could tell me what I should be doing. Especially since no one at yahoo phpadmin or mysql have respoded (yet) It is the weekend and it is open source, but I’d rather learn how to use wordpress and donate than incur a monthly fee from typepad or use iblog and outsource the comment hosting.

    febwa1976

    (@febwa1976)

    good to see you have not given up

    Have you tried creating phpmyadmin in a new directory.

    If you do then go to ‘www.yoursite.com/newdirectoryname’

    (alternatively in file manager go to that sub directory and click on “index”)

    phpmyadmin will come up. often if you enter yroot in the user id then the password automatically comes up

    moshu

    (@moshu)

    I thought this was addressing exactly your user permission problems (quote from the link I’ve posted above)
    In your config.php – the “host” needs to be “mysql”

    but in your permissions for the wordpress user, the host needs to be “localhost” (if using phpMyAdmin, drop down on the “host” field and choose “Local”).

    This got things up and running smoothly.

    Preposterous

    (@preposterous)

    You’re right and that is how it is set. I followed all of the basic rules. I have the config.php file configured exactly right and I could load wordpress except for the fact that I am unable to grant privilages to the wordpress user. I cannot login as yroot and my user lacks the privileges to grant itself privileges. I am even unable to reload mysql in the phpmyadmin control panel. I am trearing my hair out. I don’t think I ever had the yroot password, because the only passwrod I was asked to configure was for the adminitrator. I’m begining to think that the automatic set up Yahoo does when you activate your mysql database is the problem. The administrator (user) they asked me to name should have had full privleges. Someone recently said they had just set up a new yahoo sbs and while the had loaded and used wordpress successfully for their other sites on yahoo now could not get it to work. They think the problem is on Yahoo’s side and I am begining to agree.

    Preposterous

    (@preposterous)

    febwa1976 sorry I did not see your post. My password does not come up when I try to sign in using yroot. I really appreciate everyone’s help here. The trouble is that I am out of time and have to solve this soon. I am hoping yahoo comes back soon or I’ll be stuck with another solution.

    febwa1976

    (@febwa1976)

    what happens when you type the following in your webrowser? ‘www.mysite.com/directory’? (directory being where your phpmyadmin is?

    Preposterous

    (@preposterous)

    I get the cookies must be enabled after this point phpmyadmin login window.

    febwa1976

    (@febwa1976)

    Good.

    When I do this I get the same thing. This is where you cannot login as yroot because you dont have the password?

    Have you tried logging in as yroot with no password…. or “yes”.

    If this does not work you need and expert like here http://www.tamba2.org.uk/wordpress/phpmyadmin created by Podz.

    I can just confirm that I now have several WP installations (including 2 beta) and (touch wood) they all still work… I did have to get used to mysql and phpmyadmin first though.

    febwa1976

    (@febwa1976)

    Preposterous

    (@preposterous)

    Thanks yet again febwa1976. You really have been great – I was about to completely give up on the whole thing and go with a lower tech solution, but if you can keep digging on my behalf like this I have no excuse for giving up! I had seen the phpmyadmin help, but have not gotten even as far as installing wordpress so I have nothing to access on that page. I have taken your second suggestion and emailed Yahoo (again) as soon as I hear something I will let you know (and anyone else who has or will experience this frustration). Hopefully yahoo can help solve this and I can move on to make mistakes in part two of this experiment – using worpress with next to no programming experience 🙂

    Preposterous

    (@preposterous)

    The answer to your questions by the way were yes and yes – I had tried but to no avail.

Viewing 15 replies - 16 through 30 (of 34 total)
  • The topic ‘php admin yahoo access denied using password yes’ is closed to new replies.