Support » Plugin: Anonymous Restricted Content » PHP 8.x Compatibility

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author taras.sych

    (@cayenne)

    @word_press_87 good question
    I personally did not test it with latest PHP yet
    but I don’t see any reasons it won’t work, the code used there is pretty simple and uses basic PHP functions mostly which was not changed for years

    You can try and report me any issues you have – that will help to debug and upgrade plugin if needed.

    Thread Starter WP_87

    (@word_press_87)

    Thank you, i will do so. I am waiting for the Theme DEveloper to update his theme, then i will report more. 🙂

    Plugin Author taras.sych

    (@cayenne)

    @word_press_87 ok thanks, keep me posted pls

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP 8.x Compatibility’ is closed to new replies.