Support » Plugin: Disable XML-RPC-API » PHP 8 Warnings

  • Resolved psonoda

    (@psonoda)


    I’m in the process of upgrading multiple sites to PHP 8 and I noticed that I am getting a warning from your plugin since upgrading from 7.4. Going to the home page causes the warnings. Doesn’t seem to hurt anything but I would prefer a clean log file. Let me know if you need any more info. Thanks you.
    WP 5.8 / Version 2.2.1 of your plugin / Custom Theme
    CENTOS PHP-FPM 8.06 APACHE

    [15-Aug-2021 03:57:38 UTC] PHP Warning: Constant DISALLOW_FILE_EDIT already defined in /home/airviewinn/public_html/wp-content/plugins/disable-xml-rpc-api/disable-xml-rpc-api.php on line 330
    [15-Aug-2021 03:57:38 UTC] PHP Warning: Constant DISALLOW_FILE_EDIT already defined in /home/airviewinn/public_html/wp-content/plugins/disable-xml-rpc-api/disable-xml-rpc-api.php on line 330

    • This topic was modified 9 months, 2 weeks ago by psonoda. Reason: typo
    • This topic was modified 9 months, 2 weeks ago by psonoda.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 8 Warnings’ is closed to new replies.