Support » Plugin: Age Gate » PHP 8 deprecations

  • Deprecation being thrown in PHP 8:

    Deprecated: Required parameter $type follows optional parameter $fill in .../plugins/age-gate/admin/class-age-gate-import-export.php on line 216

    Those args will need to be swapped, or $type also needs a default.

Viewing 1 replies (of 1 total)
  • Plugin Author Phil

    (@philsbury)

    Hi @eclev91,

    There’s probably a fair few, I know some of the vendor packages have them too.
    It’d be quite a task to fix in the current format, but the next major will fix all of that (and make managing it a lot easier). It’s 99% ready, just ironing out some final kinks before release.

    Thanks
    Phil

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.