• Resolved eclev91

    (@eclev91)


    Deprecated: Required parameter $popup_id follows optional parameter $data_attr in .../plugins/popup-maker/includes/deprecated-filters.php on line 102

    I realize this is in code that itself is deprecated, but eliminating the noise would be nice.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Bel

    (@belimperial)

    Hi @eclev91

    Thank you for reaching out and bringing this to our attention.

    We apologize for the inconvenience this may have caused you. We haven’t fully tested PHP 8 for Popup Maker, but I escalated the issue to our developer to check the deprecated code.

    Once we received a reply, we will immediately update you. Thank you for your kind understanding on this matter.

    If there’s anything else we may assist you with, please message us directly at https://wppopupmaker.com/support/

    Plugin Author Daniel Iser

    (@danieliser)

    @eclev91 – Appreciate the report, fix is coming shortly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.