Support » Plugin: WP Cerber Security, Anti-spam & Malware Scan » PHP 8 compatibility and WP Cerber

  • Resolved extremecarver

    (@extremecarver)


    Hi – I didn’t try it on a clean wordpress site – but on my WP 5.7 site with other plugins enabled – WP Cerber would not activate and throw an error.

    Please check if WP Cerber is really PHP 8 compatible..

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Gregory

    (@gioni)

    Hi! It’s tested and compatible. Please be more specific. What error?

    Thread Starter extremecarver

    (@extremecarver)

    Oh sorry – it must be in combination with another plugin. So likely it’s the other plugin (not sure which) – I just know it crashed when I activated WP Cerber in addition to a lot of other plugins. I’m gonna try to debug what exactly happened there…

    There is no crash on WP Cerber alone…

    Plugin Author Gregory

    (@gioni)

    I was sure it was not WP Cerber.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.