• Resolved 20sigd

    (@20sigd)


    Hi, I’ve been experiencing problems with a lot of very important plugins for backup, invoices, and mail.
    Is WP mail SMTP compatible with PHP 8? I’ve got it running on my server and can NOT downgrade to 7.4 because my WP site is not compatible with it.
    I don’t receive emails from purchase etc. Not sure if it is fault of the WP mail SMTP plugin as I can’t test it out because with the PHP8 upgrade, it could be pretty much anything.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi @20sigd,

    Thanks for reaching out. Currently, WP Mail SMTP isn’t compatible with PHP 8.0. Our development team is working to make it compatible and hopefully, it will be available in one of the future releases. However, due to some major changes in PHP 8.0, we are not able to provide an estimated time for its availability.

    Have a good one!

    Thread Starter 20sigd

    (@20sigd)

    Hi @sanzeeb3,

    Thank you for your help. I have found a way to downgrade my theme and wordpress to PHP 7.4 again which has solved the issues.

    Looking forward to the update.

    Until then, this issue is resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 8 Compatibility’ is closed to new replies.