Support » Plugin: ShortPixel Image Optimizer » PHP 8 Compatibility

  • Resolved richieps

    (@richieps)


    Hi,

    I note that on WordPress.org the ShortPixel Image Optimizer plugin is indicated as requiring PHP 5.3.0 or higher. Are you able to confirm whether or not the plugin is currently compatible with PHP 8.0?

    Much appreciated.

    Thanks,
    Richie

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.