• Resolved Garavani

    (@garavani)


    Hello team,

    I have a theme (no longer maintained, unfortunately) using your awesome plugin as backbone.

    I wonder wether the problems I have after PHP8 update are caused by the theme’s code or if the plugin might not be ready for PHP8 yet.

    All errors point to files in my redux framework folders.

    Thank you for information!

    Best regards,
    Garavani

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support mohammedeisa

    (@mohammedeisa)

    Hello Garavani,

    Redux is compatible with the latest PHP version and in case we encountered an issue, we will fix it as soon as possible.

    Can you please mention the problems you have?

    Thanks.

    Thread Starter Garavani

    (@garavani)

    Hi Mohammed,

    thanks for your reply! (even not having Premium so far)

    Here is what I get when trying to edit a page or post:
    http://www.elementi-design.com/download/php-8-error.png

    If you say the plugin is compatible so most probably theme files aren’t prepared well…
    But there seems also a problem with the field_repeater.php file.

    Thank you very much for your interest!

    Best,
    Garavani

    Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi Garavani,

    The error explains that the issue is with the theme in the Embedded Redux files.
    So, please contact the theme author to check this issue or please let me know how to get this theme to check it on my local installation.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘php 8’ is closed to new replies.