• Resolved Pescador

    (@feliperolim)


    I know that asking for ETA is complicated, but do you guys have some hint to us when your plugin will be compatible with the PHP 8?

    * when I try to backup with PHP 8 activated, the plugin throws a error in wp-admin/includes/class-pclzip.php…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hi @feliperolim

    Thank you for reaching out to us.

    We plan to start working on this within this month.

    Stay tuned,

    Watching. Looking forward to test on my site. WPvivid is the only plugin on my site hindering me in upgrading to PHP 8.0.3

    Stay safe
    Bjarne

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @oldrup

    Sorry about the inconvenience.

    We are planning to start working on this within this month. And I am going to update the thread as soon as it is ready.

    Stay tuned,

    Me too šŸ™‚
    I’m having the same problem. Any eta, yet?

    Otherwise, congrats on a great plugin…

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi guys @feliperolim @oldrup @olfrob

    Just a quick update on this:

    We’ve created a version where we have added support for php 8. Before we formally release it later, please contact us via this form to get the version to test if you want.

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi guys @feliperolim @oldrup @olfrob

    Hope you all are doing well,

    Just a quick update:

    In the latest version ā€“ 0.9.54 that we released earlier today, we have added support for PHP8. Please update the plugin and check it out.

    And I am also going to close this thread, please feel free to start a new thread if you get any issues using the plugin.

    All the best,

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.