• Resolved leemon

    (@leemon)


    I’m getting the following warning when running your plugin under PHP 8:

    Deprecated: Required parameter $wrapper follows optional parameter $type in /xxxxxxxxx/wp-content/plugins/gutenslider/freemius/includes/class-fs-logger.php on line 145

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author eedee

    (@eedee)

    Hey @leemon,

    that warning will soon disappear. We spoke to freemius and they will release a php8 warning-free version in some weeks. I will update this post as soon as we integrated the new version.

    Plugin Author eedee

    (@eedee)

    Closed with SDK 2.4.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.