• The Plugin is still not supporting PHP 8.1 and higher. It got released over 2 years ago…

Viewing 1 replies (of 1 total)
  • Plugin Author Aravind Ajith

    (@aravindajith)

    Hi @mofenx, WP Job Openings is compatible with PHP 8.1 and higher and does not cause any errors. However we have found that there was a depreciate warning for some of the website using PHP 8.1 and higher. We have fixed it in our latest update (V 3.4.4). Please update your plugin to the latest version.

    If you are facing any issues with our plugin, please share some screenshots and details with us. We will be happy to assist you and resolve any problem.

    Please reconsider your rating and review if you are satisfied with our plugin and support.

    Thank you for choosing WP Job Openings.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.