Support » Plugin: Blackhole for Bad Bots » PHP 8.0.x – Support for the latest and most updated official stable version ?

  • Resolved Fabio Perri

    (@fabioperri)


    Hi dear @specialk ,

    Two weeks ago and precisely on November 26, 2020 the latest and most updated official stable version of PHP 8.0.x was released while 1 day ago and precisely on November 8, 2020 the latest and most updated official and stable version was released of WordPress 5.6.x which supports the new version of PHP 8.0.x .

    I wanted to ask you the following question:

    When you make your “Blackhole for Bad Bots” plugin compatible with the latest and most updated official stable version of PHP 8.0.x , you have an ETA (Estimated Time of Arrival) ?

    Thanks in advance for the support.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.