Support » Plugin: InfiniteWP Client » PHP 8.0 – Warnings and Deprecate Messages

  • (Plugin Version 1.9.4.8, WP 5.6) After switch to PHP 8.0 the error.log outputs the following message:

    Deprecated: Required parameter $userid follows optional parameter $plugins in ......./wp-content/plugins/iwp-client/installer.class.php on line 535 
    Deprecated: Required parameter $userid follows optional parameter $themes in ......./wp-content/plugins/iwp-client/installer.class.php on line 638 
    Deprecated: Required parameter $userid follows optional parameter $premium in ......./wp-content/plugins/iwp-client/installer.class.php on line 704
    Warning: Cannot modify header information - headers already sent by (output started at ......./wp-content/plugins/iwp-client/installer.class.php:535) in ......./wp-admin/includes/misc.php on line 1310 
    Warning: Cannot modify header information - headers already sent by (output started at ......./wp-content/plugins/iwp-client/installer.class.php:535) in ......./wp-admin/admin-header.php on line 9
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author infinitewp

    (@infinitewp)

    Hello Angelika,

    Could you please write an email to help at infinitewp dot com with the error messages?
    I will have one of our developers to investigate the issues on our client plugin more in-depth?

    Cheers!

    Thread Starter Angelika Reisiger

    (@la-geek)

    I am sorry, I can’t support you with this bug. Since I have clients with PHP 8.0 installed, I had to install another plugin/solution. I don’t use InfiniteWP anymore.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 8.0 – Warnings and Deprecate Messages’ is closed to new replies.