Support » Plugin: WP Popups - WordPress Popup builder » PHP 8.0 Support

  • Resolved forgetme

    (@forgetme)


    Hi,
    I’m running PHP 8.0.1 on my development environment as we start planning out our upgrade and I’m getting a deprecated code warning (see below) for code used in your plug-in. Can you please address this in your next update so your plug-in is no longer a blocker from us migrating to PHP 8.0.1 on our production environment?

    Thanks.

    
    PHP Deprecated:  Required parameter $input follows optional parameter $field in \wp-content\plugins\wp-popups-lite\src\includes\providers\class-base.php on line 701
    
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.