Support » Plugin: Insights from Google PageSpeed » PHP 8.0 support

  • Resolved keeslamper

    (@keeslamper)


    Hi Matt and others,

    My company is slowly updating our websites to php version 8. Some of my sites use your plugin, and on php version 8 your plugin shows some deprecated warnings.

    Is there a solution for this / when will you be updating your code to php 8 compatible standards?

    Kind regards,

    Kees Lamper

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Matt Keys

    (@mattkeys)

    Hey Kees, thanks for the reminder as this wasn’t something I’ve been actively thinking about. But I should get to it. I think it is just some really minor stuff like the order of parameters in some of the functions that needs attention.

    I’ll try and get to this in the near future.

    Plugin Author Matt Keys

    (@mattkeys)

    Hey @keeslamper

    I was only able to find one area that was producing php 8 warnings. I’ve gone ahead and fixed it in v4.0.8 of this plugin released just now. Please give it a go and let me know if you run into any further PHP8 related errors.

    Matt Keys

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.