Support » Plugin: User Activity Tracking and Log » PHP 8.0 – Deprecated notices

  • Resolved VlooMan

    (@vlooman)


    Hi,

    When using the plugin on PHP 8.0 it generates Deprecated notices which are annoying during development when error reporting is necessary. Any chance you could have a look at it?

    Deprecated: Required parameter $type follows optional parameter $license_key in wp-content/plugins/user-activity-tracking-and-log/controllers/class-moove-uat-license-manager.php on line 36
    
    Deprecated: Required parameter $action follows optional parameter $license_key in wp-content/plugins/user-activity-tracking-and-log/controllers/class-moove-uat-license-manager.php on line 36
    
    Deprecated: Required parameter $action follows optional parameter $default in wp-content/plugins/user-activity-tracking-and-log/controllers/class-moove-uat-updater.php on line 197
    
    Deprecated: Required parameter $args follows optional parameter $default in wp-content/plugins/user-activity-tracking-and-log/controllers/class-moove-uat-updater.php on line 197

    Cheers

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.