Viewing 2 replies - 1 through 2 (of 2 total)
  • When we upgraded our server to PHP7 the plugin stopped working and despite having bought the premium version, there was no response to this question on the support forum. I have uninstalled the plugin. Very disapointed.

    jgraddy

    (@jgraddy)

    Glad I didn’t spend money on this plugin because we are upgraded to PHP 7 right now and it says it’s not compatible so we are going with another one.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7 Warning’ is closed to new replies.