• Resolved wiaofim

    (@mariannaf)



    Hi,
    I am upgrading to php7.
    PHP compatibility plugin gives me the next analyze.
    Any idea please ?
    thank you and regards,

    FILE: /home/maisonsl/www/www2/wp-content/plugins/loginpress/classes/class-loginpress-log.php
    ————————————————————————————————
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ————————————————————————————————
    87 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    ————————————————————————————————

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Abdul Wahab

    (@abdulwahab610)

    Hi, @mariannaf

    Thank you for using the LoginPress and for your recommendation. We’ll fix this WARNING in a very upcoming release. 🙂

    Thank you for making LoginPress error-free.

    Hi Abdul,
    It’s perfect. 🙂
    regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7 warning’ is closed to new replies.