Support » Plugin: bbPress Pencil Unread » php 7 Warning

  • Hi!

    The plugin throws an php 7.0 warning:

    PHP Warning: max(): Array must contain at least one element in /.../plugins/bbpress-pencil-unread/bbpress-pencil-unread.php on line 637

    Maybe you can fix that warnin gin your next release.

    Regards,
    Philipp

Viewing 1 replies (of 1 total)
  • Perhaps that would do the trick?

    if( count( $skip_timestamps ) > 0 ) {
        return max( $skip_timestamps );
    } else {
        return $skip_timestamps;
    }
Viewing 1 replies (of 1 total)
  • The topic ‘php 7 Warning’ is closed to new replies.