Support » Plugin: BBCode Deluxe » PHP 7 Support

  • LPH2005

    (@lph2005)


    Would you please update the class structure so that PHP 7 is supported?

    1. Rename BBCode to Deluxe_BBCode
    2. Change all function to public function
    3. Open bbcode-deluxe and instantiate the class with the Deluxe_BBCode name.

    This will allow the plugin to activate with PHP 7.

    Hope this helps.

    https://wordpress.org/plugins/bbcode-deluxe/

  • The topic ‘PHP 7 Support’ is closed to new replies.