Support » Plugin: Exploit Scanner » PHP 7 issues

  • PHP Compatibility Checker gave the following warnings for PHP 7,

    FILE: ../wp-content/plugins/exploit-scanner/exploit-scanner.php
    ——————————————————————————————————–
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ——————————————————————————————————–
    960 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ——————————————————————————————————–

    FILE: ../wp-content/plugins/exploit-scanner/hashes-3.7.2.php
    ———————————————————————————————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————————————————————————————————————-
    1 | WARNING | No PHP code was found in this file and short open tags are not allowed by this install of PHP. This file may be using short open tags but PHP does not allow them.
    ———————————————————————————————————————————————————————————-

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7 issues’ is closed to new replies.