Support » Plugin: File Manager » PHP 7 Incompatibility Error

  • Resolved dug43543

    (@connor234)



    FILE: ../wp-content/plugins/wp-file-manager/file_folder_manager.php
    ————————————————————————————————————–
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————————–
    131 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    ————————————————————————————————————–

    FILE: ../wp-content/plugins/wp-file-manager/lib/php/elFinder.class.php
    —————————————————————————————————–
    FOUND 0 ERRORS AND 6 WARNINGS AFFECTING 6 LINES
    —————————————————————————————————–
    463 | WARNING | INI directive ‘iconv.internal_encoding’ is deprecated since PHP 5.6.
    464 | WARNING | INI directive ‘iconv.internal_encoding’ is deprecated since PHP 5.6.
    466 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6.
    467 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6.
    2198 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4.
    4248 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4.
    —————————————————————————————————–

    Not too worried about about the warnings, but how can the Error be resolved?

    Thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.