Support » Plugin: User Meta - User Profile Builder and User management plugin » Php 7 errors preventing upgrade

  • Resolved jwest100

    (@jwest100)


    Hi,
    There are two errors preventing me from upgrading to php7:

    FILE: /home/89173-69283.cloudwaysapps.com/xeemtrxrpr/public_html/wp-content/plugins/user-meta/lib/init.php
    ———————————————————————————————————-
    FOUND 2 ERRORS AFFECTING 2 LINES
    ———————————————————————————————————-
    92 | ERROR | Global with variable variables is not allowed since PHP 7.0
    116 | ERROR | Global with variable variables is not allowed since PHP 7.0
    ———————————————————————————————————-

    Any advice on how to fix this??
    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am abandoning this plugin since it appears they do not want to support PHP 7. I too get same error as above checking PHP 7 compatibility. If it is a false positive at least have the courtesy to leave a reply. Not sure how you expect people to upgrade to pro if the most basic needs are not being met on the lite version.

    Plugin Author Khaled

    (@khaledsaikat)

    Hello,

    We have updated dev version with PHP7 compatibility. Please try our dev version.

    https://downloads.wordpress.org/plugin/user-meta.zip

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Php 7 errors preventing upgrade’ is closed to new replies.