Support » Plugin: Ultimate Taxonomy Manager » PHP 7 Error

  • Running a check of PHP 7 reveals the following error:

    FOUND 2 ERRORS AFFECTING 2 LINES
    ——————————————————————————–
    93 | ERROR | Using ‘break’ outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
    148 | ERROR | Using ‘break’ outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
    ——————————————————————————–

    FILE: /nas/content/live/protoolreviews/wp-content/plugins/ultimate-taxonomy-manager/ct.class.php
    ——————————————————————————–
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ——————————————————————————–
    11 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ——————————————————————————–

    Will this be something that will be updated soon? Would love the speed benefits of PHP 7.

    Thanks in advance for your time!

  • The topic ‘PHP 7 Error’ is closed to new replies.