Support » Plugin: Advanced Code Editor » php 7 error

  • Resolved Peter jansen

    (@microkloon)



    WP Engine PHP Compatibility Checker
    Developer mode

    FILE: /home/xxxx/public_html/wp-content/plugins/advanced-code-editor/advanced-code-editor.php
    —————————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    —————————————————————————————————
    64 | ERROR | Deprecated PHP4 style constructor are not supported since PHP7
    ————————-

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘php 7 error’ is closed to new replies.