Support » Plugin: WTI Like Post » PHP 7 deprecated

  • Hi,

    there are some Deprecated constructos for php 7 in plugin. It would be nice to fix this in next update.

    1. Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; MostLikedPostsWidget has a deprecated constructor in
      wti_like_post_widgets.php on line 2
    2. Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; WtiMostLikedPosts has a deprecated constructor in
      wti_like_post_widgets.php on line 98

      Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; RecentlyLikedPostsWidget has a deprecated constructor in
      wti-like-post/wti_like_post_widgets.php on line 179

    3. Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; RecentlyLikedPosts has a deprecated constructor in
      wti_like_post_widgets.php on line 231
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7 deprecated’ is closed to new replies.