Support » Plugin: Contact Form 7 » PHP 7 compatible?

  • Hi – if CF7 compatible with PHP 7 please? i’ve updated and am having issues with the emails not sending out… My host claims CF7 is not compatible with PHP 7.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7 compatible?’ is closed to new replies.