Support » Plugin: WP Email Delivery » PHP 7 compatible?

  • Hi,

    Is this plugin PHP 7 compatible? The PHP 7 Compatibility checker plugin says it isn’t. The thing is, I love this plugin and need to keep using it!

    Here are the possible problems found my the compatibility plugin:

    FOUND 2 ERRORS AFFECTING 2 LINES
    ——————————————————————————————————————————————————
    529 | ERROR | Function set_magic_quotes_runtime() is deprecated since PHP 5.3 and removed since PHP 7.0
    535 | ERROR | Function set_magic_quotes_runtime() is deprecated since PHP 5.3 and removed since PHP 7.0
    ——————————————————————————————————————————————————

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Josh Lyford

    (@joshl)

    Hi,

    It should be PHP7. I do see that error so we will have a release out later today to fix it.

    Best,
    Josh

    Thread Starter ywamer

    (@ywamer)

    Excellent. Thanks.

    BTW, I’ve gone ahead and upgraded to PHP 7 on a test server and everything seems to be running smoothly. All notifications are being processed without errors by WP Email Delivery.

    But I’ll still keep my eye out for any updates.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7 compatible?’ is closed to new replies.