Support » Plugin: Mailjet Email Newsletter Marketing » Php 7 Compatibilty

  • Resolved Agence Appaloosa

    (@benoitappaloosa)


    I want to upgrade to Php 7 all my websites using Mailjet Email Newsletter Marketing plugin but scan tool check an error on one file :
    mailjet-for-wordpress/mailjet-widget.php

    FOUND 1 ERROR AFFECTING 1 LINE
    
    

    504 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.

    Is the plugin really compatible with Php 7?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mailjet

    (@mailjet)

    Hi,

    We are maintaining PHP compatibility down to 5.4 to allow most servers to run the plugin. We’ve tested the plugin up to php 7.2.x and it works fine.

    Please let us know in case you face some issues that we might have not encountered.

    Kind regards,
    Mailjet Plugins Team

    Plugin Author Mailjet

    (@mailjet)

    Closing this question due to its age. In case of some problems, please feel free to reopen it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.