Support » Plugin: BadgeOS » PHP 7 Compatibility Still Not Addressed

  • I am giving this plugin 2 Stars until someone follows up on the Support issue regarding the compatibility for PHP 7.

    It has been over 7 months since anyone has received any feedback on the PHP 7 incompatibility issue.

    We look forward to hearing from you on this.

    Thanks,
    Mike

  • The topic ‘PHP 7 Compatibility Still Not Addressed’ is closed to new replies.